Aller au contenu
Non notée

CVE-2026-46605 Incomplete authorization by Apache ActiveMQ server before versions v6.2.6 and v5.19.7 allows authenticated connections…

Description

Incomplete authorization by Apache ActiveMQ server before versions v6.2.6 and v5.19.7 allows authenticated connections to remove existing destinations with proper permissions. This issue affects Apache ActiveMQ Broker: before 5.19.7, from 6.0.0 before 6.2.6; Apache ActiveMQ All: before 5.19.7, from 6.0.0 before 6.2.6; Apache ActiveMQ: before 5.19.7, from 6.0.0 before 6.2.6. Users are recommended to upgrade to version v6.2.6 or v5.19.7, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache ActiveMQ Broker 6.0 6.0.0 → < 6.2.6 6.2.6
Apache ActiveMQ Broker 5.19 premières → < 5.19.7 5.19.7
Apache ActiveMQ All 6.0 6.0.0 → < 6.2.6 6.2.6
Apache ActiveMQ All 5.19 premières → < 5.19.7 5.19.7
Apache ActiveMQ 6.0 6.0.0 → < 6.2.6 6.2.6
Apache ActiveMQ 5.19 premières → < 5.19.7 5.19.7

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 15 CVE de Apache ActiveMQ Broker →
Suivre cette CVE