Aller au contenu
5.3 Moyenne

CVE-2026-49872 Improper Authentication vulnerability in Apache APISIX

Description

Improper Authentication vulnerability in Apache APISIX. When the cas-auth plugin is used in a route, an attacker can possibly authenticate itself with credentials from a different source. This issue affects Apache APISIX: from 3.0.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache APISIX 3.0 3.0.0 → 3.16.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 34 CVE de Apache APISIX →
Suivre cette CVE