Aller au contenu
5.3 Moyenne

CVE-2026-47339 Incorrect Authorization vulnerability in Apache APISIX

Description

Incorrect Authorization vulnerability in Apache APISIX. An attacker can capitalise on authz-casdoor plugin under default configuration to authenticate themselves with credentials from a different source. This issue affects Apache APISIX: from 2.14.1 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache APISIX 2.14 2.14.1 → 3.16.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 34 CVE de Apache APISIX →
Suivre cette CVE