Aller au contenu
2.4 Faible

CVE-2026-45188 Relative Path Traversal vulnerability in Apache Kvrocks

Description

Relative Path Traversal vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 1.0.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Kvrocks 1.0 1.0.0 → 2.15.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 9 CVE de Apache Kvrocks →
Suivre cette CVE