Skip to content
2.4 Low

CVE-2026-45188 Relative Path Traversal vulnerability in Apache Kvrocks

Description

Relative Path Traversal vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 1.0.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kvrocks 1.0 1.0.0 → 2.15.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 9 CVEs of Apache Kvrocks →
Track this CVE