5.5
Medium
CVE-2026-46751 A vulnerability in Apache Kvrocks
Description
A vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 2.2.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Kvrocks 2.2 | 2.2.0 → 2.15.0 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache Kvrocks
The 9 CVEs of Apache Kvrocks →
CVE-2026-41566
Improper Handling of Insufficient Permissions or Privileges vulnerability in Apache Kvrocks
9.4
Critical
CVE-2026-45188
Relative Path Traversal vulnerability in Apache Kvrocks
2.4
Low
CVE-2026-46752
Redis Lua HEAP overflow in cjson library vulnerability in Apache Kvrocks
10.0
Critical
CVE-2026-54226
A vulnerability in Apache Kvrocks
6.4
Medium