Aller au contenu
Non notée

CVE-2026-31923 Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX

Description

Cleartext Transmission of Sensitive Information vulnerability in Apache APISIX. This can occur due to `ssl_verify` in openid-connect plugin configuration being set to false by default. This issue affects Apache APISIX: from 0.7 through 3.15.0. Users are recommended to upgrade to version 3.16.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache APISIX 0.7 0.7 → 3.15.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 34 CVE de Apache APISIX →
Suivre cette CVE