Aller au contenu
Non notée

CVE-2026-28814 Arbitrary Wiki Markup rendering due to lack of authentication in Apache JSPWiki up to 2.12.3 allows attacker to obtain…

Description

Arbitrary Wiki Markup rendering due to lack of authentication in Apache JSPWiki up to 2.12.3 allows attacker to obtain sensitive data stored in JSPWiki variables. Users are recommended to upgrade to version 2.12.4 or 3.0.0, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache JSPWiki 2.12 premières → < 2.12.4 2.12.4

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 22 CVE de Apache JSPWiki →
Suivre cette CVE