Aller au contenu
Non notée

CVE-2026-28813 Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities

Description

Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities. Users are recommended to upgrade to version 2.12.4, which fixes this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache JSPWiki 2.12 premières → < 2.12.4 2.12.4

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 22 CVE de Apache JSPWiki →
Suivre cette CVE