Aller au contenu
6.9 Moyenne

CVE-2024-7272 A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5

Description

A vulnerability, which was classified as critical, was found in FFmpeg up to 5.1.5. This affects the function fill_audiodata of the file /libswresample/swresample.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. This issue was fixed in version 6.0 by 9903ba28c28ab18dc7b7b6fb8571cc8b5caae1a6 but a backport for 5.1 was forgotten. The exploit has been disclosed to the public and may be used. Upgrading to version 5.1.6 and 6.0 9903ba28c28ab18dc7b7b6fb8571cc8b5caae1a6 is able to address this issue. It is recommended to upgrade the affected component.

Produits et versions touchés

Produit Versions touchées Corrigé en
ffmpeg 5.1 5.1.0 → 5.1.5 Pas de correctif indiqué
FFMPEG 5.1 5.1.0 → 5.1.5 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 11 CVE de ffmpeg →
Suivre cette CVE