Aller au contenu
5.3 Moyenne

CVE-2026-90815 A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1

Description

A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1. Affected by this issue is the function setup_3x3 of the file libavfilter/vf_convolution.c of the component Convolution Filter. Such manipulation leads to out-of-bounds read. The attack can be executed remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.4.7, 5.1.9, 6.1.5, 7.1.4, 8.0.2, 8.1.1 and 9.0 can resolve this issue. The name of the patch is 8970658472/e24b9820b4. It is suggested to upgrade the affected component.

Produits et versions touchés

Produit Versions touchées Corrigé en
ffmpeg 9.0 premières → < 9.0 9.0
ffmpeg 8.1 premières → < 8.1.1 8.1.1
ffmpeg 8.0 8.0.0 → 8.0.1 8.0.2
ffmpeg 7.1 7.1.0 → 7.1.3 7.1.4
ffmpeg 6.1 6.1.0 → 6.1.4 6.1.5
ffmpeg 5.1 5.1.0 → 5.1.8 5.1.9
ffmpeg 4.4 4.4.0 → 4.4.6 4.4.7
Les 11 CVE de ffmpeg →
Suivre cette CVE