Non notée
CVE-2024-52279 Improper Input Validation vulnerability in Apache Zeppelin
Description
Improper Input Validation vulnerability in Apache Zeppelin. The fix for JDBC URL validation in CVE-2024-31864 did not account for URL encoded input. This issue affects Apache Zeppelin: from 0.11.1 before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Zeppelin 0.11 | 0.11.1 → < 0.12.0 | 0.12.0 |
Références
- github.com github.com
- issues.apache.org issues.apache.org
- www.cve.org www.cve.org
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Zeppelin
Les 25 CVE de Apache Zeppelin →
CVE-2026-44615
Path traversal vulnerability in Apache Zeppelin
Non notée
CVE-2026-44617
LDAP filter injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44616
LDAP injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44613
Cross-Site Request Forgery (CSRF) vulnerability in Apache Zeppelin
Non notée