Skip to content
Not rated

CVE-2024-52279 Improper Input Validation vulnerability in Apache Zeppelin

Description

Improper Input Validation vulnerability in Apache Zeppelin. The fix for JDBC URL validation in CVE-2024-31864 did not account for URL encoded input. This issue affects Apache Zeppelin: from 0.11.1 before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Zeppelin 0.11 0.11.1 → < 0.12.0 0.12.0

References

Timeline

  1. Published
  2. Last modified
The 25 CVEs of Apache Zeppelin →
Track this CVE