Aller au contenu
Non notée

CVE-2024-47249 Improper Validation of Array Index vulnerability in Apache NimBLE

Description

Improper Validation of Array Index vulnerability in Apache NimBLE. Lack of input validation for HCI events from controller could result in out-of-bound memory corruption and crash. This issue requires broken or bogus Bluetooth controller and thus severity is considered low. This issue affects Apache NimBLE: through 1.7.0. Users are recommended to upgrade to version 1.8.0, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache NimBLE 1.7 premières → 1.7.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 11 CVE de Apache NimBLE →
Suivre cette CVE