Non notée
CVE-2024-31860 Improper Input Validation vulnerability in Apache Zeppelin
Description
Improper Input Validation vulnerability in Apache Zeppelin. By adding relative path indicators(E.g ..), attackers can see the contents for any files in the filesystem that the server account can access. This issue affects Apache Zeppelin: from 0.9.0 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Zeppelin 0.9 | 0.9.0 → < 0.11.0 | 0.11.0 |
| zeppelin | 0.9.0 | Pas de correctif indiqué |
Références
- github.com github.com
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Zeppelin
Les 25 CVE de Apache Zeppelin →
CVE-2026-44615
Path traversal vulnerability in Apache Zeppelin
Non notée
CVE-2026-44617
LDAP filter injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44616
LDAP injection vulnerability in Apache Zeppelin
Non notée
CVE-2026-44613
Cross-Site Request Forgery (CSRF) vulnerability in Apache Zeppelin
Non notée