7.0
Élevée
CVE-2024-10945 A Local Privilege Escalation vulnerability exists in the affected product
Description
A Local Privilege Escalation vulnerability exists in the affected product. The vulnerability requires a local, low privileged threat actor to replace certain files during update and exists due to a failure to perform proper security checks before installation.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| FactoryTalk Updater 4.20 | premières → < 4.20.00 | 4.20.00 |
| factorytalk_updater 4.00 | 4.00.00 → 4.20.00 | Pas de correctif indiqué |