7.1
Élevée
CVE-2024-10944 A Remote Code Execution vulnerability exists in the affected product
Description
A Remote Code Execution vulnerability exists in the affected product. The vulnerability requires a high level of permissions and exists due to improper input validation resulting in the possibility of a malicious Updated Agent being deployed.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| FactoryTalk Updater 4.20 | premières → < 4.20.00 | 4.20.00 |
| factorytalk_updater 4.00 | 4.00.00 → 4.20.00 | Pas de correctif indiqué |