Skip to content
7.0 High

CVE-2024-10945 A Local Privilege Escalation vulnerability exists in the affected product

Description

A Local Privilege Escalation vulnerability exists in the affected product. The vulnerability requires a local, low privileged threat actor to replace certain files during update and exists due to a failure to perform proper security checks before installation.

Affected products and versions

Product Affected versions Fixed in
FactoryTalk Updater 4.20 earliest → < 4.20.00 4.20.00
factorytalk_updater 4.00 4.00.00 → 4.20.00 No fix stated
The 3 CVEs of FactoryTalk Updater →
Track this CVE