Aller au contenu
7.1 Élevée

CVE-2021-29447 Wordpress is an open source CMS

Description

Wordpress is an open source CMS. A user with the ability to upload files (like an Author) can exploit an XML parsing issue in the Media Library leading to XXE attacks. This requires WordPress installation to be using PHP 8. Access to internal files is possible in a successful XXE attack. This has been patched in WordPress version 5.7.1, along with the older affected versions via a minor release. We strongly recommend you keep auto-updates enabled.

Produits et versions touchés

Produit Versions touchées Corrigé en
wordpress-develop 5.6 5.6.0 → < 5.7.1 5.7.1

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 17 CVE de wordpress-develop →
Suivre cette CVE