Skip to content
7.1 High

CVE-2021-29447 Wordpress is an open source CMS

Description

Wordpress is an open source CMS. A user with the ability to upload files (like an Author) can exploit an XML parsing issue in the Media Library leading to XXE attacks. This requires WordPress installation to be using PHP 8. Access to internal files is possible in a successful XXE attack. This has been patched in WordPress version 5.7.1, along with the older affected versions via a minor release. We strongly recommend you keep auto-updates enabled.

Affected products and versions

Product Affected versions Fixed in
wordpress-develop 5.6 5.6.0 → < 5.7.1 5.7.1

References

Timeline

  1. Published
  2. Last modified
The 17 CVEs of wordpress-develop →
Track this CVE