Aller au contenu
8.0 Élevée

CVE-2022-21662 WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database

Description

WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database. Low-privileged authenticated users (like author) in WordPress core are able to execute JavaScript/perform stored XSS attack, which can affect high-privileged users. This has been patched in WordPress version 5.8.3. Older affected versions are also fixed via security release, that go back till 3.7.37. We strongly recommend that you keep auto-updates enabled. There are no known workarounds for this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
wordpress-develop 5.8 premières → < 5.8.3 5.8.3

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 17 CVE de wordpress-develop →
Suivre cette CVE