Skip to content
Not rated

CVE-2026-67249 A vulnerability in Apache Answer

Description

A vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. A verification code issued for one email-based workflow could be accepted by another sensitive workflow because the code purpose was not properly enforced. Users are recommended to upgrade to version 2.0.3, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Answer 2.0 earliest → 2.0.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 37 CVEs of Apache Answer →
Track this CVE