Skip to content
Not rated

CVE-2026-86589 Incorrect implementation of authentication algorithm vulnerability in Apache Answer

Description

Incorrect implementation of authentication algorithm vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.2. A flaw in the User Center login integration can cause a newly created external user session to omit its external identity, allowing subsequent requests to bypass central account suspension or deletion checks until the session expires or is revoked. Users are recommended to upgrade to version 2.0.3, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Answer 2.0 earliest → 2.0.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 37 CVEs of Apache Answer →
Track this CVE