Not rated
CVE-2026-60053 Insufficient Session Expiration vulnerability in Apache Answer
Description
Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Affected products and versions
| Product | Affected versions | Fixed in |
|---|---|---|
| Apache Answer 2.0 | earliest → 2.0.1 | No fix stated |
References
- lists.apache.org lists.apache.org
Timeline
- Published
- Last modified
Other CVEs of Apache Answer
The 37 CVEs of Apache Answer →
CVE-2026-90910
Missing authentication for critical function vulnerability in Apache Answer
Not rated
CVE-2026-86589
Incorrect implementation of authentication algorithm vulnerability in Apache Answer
Not rated
CVE-2026-79633
Apache Answer: Missing Authorization Allows Mutations of Non-Public Content
Not rated
CVE-2026-79624
Apache Answer: Stale Visit Tokens Retain Access to Private Uploads After Session Revocation
Not rated