Aller au contenu
Non notée

CVE-2026-60053 Insufficient Session Expiration vulnerability in Apache Answer

Description

Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Answer 2.0 premières → 2.0.1 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 37 CVE de Apache Answer →
Suivre cette CVE