Skip to content
Not rated

CVE-2025-68493 Missing XML Validation vulnerability in Apache Struts, Apache Struts

Description

Missing XML Validation vulnerability in Apache Struts, Apache Struts. This issue affects Apache Struts: from 2.0.0 before 2.2.1; Apache Struts: from 2.2.1 through 6.1.0. Users are recommended to upgrade to version 6.1.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Struts 2.2 2.2.1 → 6.1.0 No fix stated
Red Hat Fuse 7 Versions not published
Red Hat Enterprise Linux 8 Versions not published
Red Hat JBoss Enterprise Application Platform 8 Versions not published
Red Hat JBoss Enterprise Application Platform Expansion Pack Versions not published

References

Timeline

  1. Published
  2. Last modified
The 33 CVEs of Apache Struts →
Track this CVE