Non notée
CVE-2025-68493 Missing XML Validation vulnerability in Apache Struts, Apache Struts
Description
Missing XML Validation vulnerability in Apache Struts, Apache Struts. This issue affects Apache Struts: from 2.0.0 before 2.2.1; Apache Struts: from 2.2.1 through 6.1.0. Users are recommended to upgrade to version 6.1.1, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Struts 2.2 | 2.2.1 → 6.1.0 | Pas de correctif indiqué |
| Red Hat Fuse 7 | Versions non publiées | |
| Red Hat Enterprise Linux 8 | Versions non publiées | |
| Red Hat JBoss Enterprise Application Platform 8 | Versions non publiées | |
| Red Hat JBoss Enterprise Application Platform Expansion Pack | Versions non publiées |
Références
- cwiki.apache.org cwiki.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Struts
Les 33 CVE de Apache Struts →
CVE-2026-104714
Concurrent execution using shared resource with improper synchronization ('race condition') vulnerability in Apache…
Non notée
CVE-2026-104713
Allocation of resources without limits or throttling vulnerability in the Apache Struts REST plugin
Non notée
CVE-2026-104712
Asymmetric resource consumption (amplification) vulnerability in Apache Struts
Non notée
CVE-2026-104711
Improper neutralization of special elements used in an expression language statement ('Expression Language Injection')…
Non notée