Skip to content
Not rated

CVE-2025-24854 A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could…

Description

A carefully crafted request using the Image plugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.3 or later.

Affected products and versions

Product Affected versions Fixed in
Apache JSPWiki 2.12 earliest → 2.12.2 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache JSPWiki →
Track this CVE