Skip to content
Not rated

CVE-2024-45719 Inadequate Encryption Strength vulnerability in Apache Answer

Description

Inadequate Encryption Strength vulnerability in Apache Answer. This issue affects Apache Answer: through 1.4.0. The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable. Users are recommended to upgrade to version 1.4.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Answer 1.4 earliest → 1.4.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 37 CVEs of Apache Answer →
Track this CVE