Aller au contenu
Non notée

CVE-2024-45719 Inadequate Encryption Strength vulnerability in Apache Answer

Description

Inadequate Encryption Strength vulnerability in Apache Answer. This issue affects Apache Answer: through 1.4.0. The ids generated using the UUID v1 version are to some extent not secure enough. It can cause the generated token to be predictable. Users are recommended to upgrade to version 1.4.1, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Answer 1.4 premières → 1.4.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 37 CVE de Apache Answer →
Suivre cette CVE