Skip to content
Not rated

CVE-2024-23590 Session Fixation vulnerability in Apache Kylin

Description

Session Fixation vulnerability in Apache Kylin. This issue affects Apache Kylin: from 2.0.0 through 4.x. Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kylin 2.0 2.0.0 → < 5.0.0 5.0.0
apache_kylin 2.0 2.0.0 → < 5.0.0 5.0.0

References

Timeline

  1. Published
  2. Last modified
The 40 CVEs of Apache Kylin →
Track this CVE