Skip to content
Not rated

CVE-2026-108780 Potential JDBC source configuration validation vulnerability in Apache Kylin

Description

Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kylin 4.0 4.0.0 → 5.0.4 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 40 CVEs of Apache Kylin →
Track this CVE