Aller au contenu
Non notée

CVE-2024-23590 Session Fixation vulnerability in Apache Kylin

Description

Session Fixation vulnerability in Apache Kylin. This issue affects Apache Kylin: from 2.0.0 through 4.x. Users are recommended to upgrade to version 5.0.0 or above, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Kylin 2.0 2.0.0 → < 5.0.0 5.0.0
apache_kylin 2.0 2.0.0 → < 5.0.0 5.0.0

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 40 CVE de Apache Kylin →
Suivre cette CVE