Skip to content
6.4 Medium

CVE-2026-54226 A vulnerability in Apache Kvrocks

Description

A vulnerability in Apache Kvrocks. This issue affects Apache Kvrocks: from 2.6.0 through 2.15.0. Users are recommended to upgrade to version 2.16.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Kvrocks 2.6 2.6.0 → 2.15.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 9 CVEs of Apache Kvrocks →
Track this CVE