Skip to content
Not rated

CVE-2026-28814 Arbitrary Wiki Markup rendering due to lack of authentication in Apache JSPWiki up to 2.12.3 allows attacker to obtain…

Description

Arbitrary Wiki Markup rendering due to lack of authentication in Apache JSPWiki up to 2.12.3 allows attacker to obtain sensitive data stored in JSPWiki variables. Users are recommended to upgrade to version 2.12.4 or 3.0.0, which fixes this issue.

Affected products and versions

Product Affected versions Fixed in
Apache JSPWiki 2.12 earliest → < 2.12.4 2.12.4

References

Timeline

  1. Published
  2. Last modified
The 22 CVEs of Apache JSPWiki →
Track this CVE