Aller au contenu

Vulnérabilités de jegtheme Jeg Elementor Kit

Votre version est-elle touchée ?

CVE Résumé Score Publiée
CVE-2025-2944 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Video Button… 6.4 Moyenne 10 mai 2025
CVE-2024-13217 The Jeg Elementor Kit plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and… 4.3 Moyenne 27 févr. 2025
CVE-2024-10308 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's JKit -… 6.4 Moyenne 26 nov. 2024
CVE-2024-8899 The Jeg Elementor Kit plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and… 4.3 Moyenne 26 nov. 2024
CVE-2024-47390 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in jegtheme Jeg… 6.5 Moyenne 5 oct. 2024
CVE-2024-6804 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all… 6.4 Moyenne 27 août 2024
CVE-2024-4479 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the… 6.4 Moyenne 15 juin 2024
CVE-2024-3161 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the countdown widget's… 6.4 Moyenne 2 mai 2024
CVE-2024-3819 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's JKit - Banner… 6.4 Moyenne 2 mai 2024
CVE-2024-0334 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the custom attribute of a… 6.4 Moyenne 1 mai 2024
CVE-2024-32721 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jegtheme Jeg… 6.5 Moyenne 24 avr. 2024
CVE-2024-3162 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Testimonial Widget… 6.4 Moyenne 3 avr. 2024
CVE-2024-1327 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's image box… 6.4 Moyenne 3 avr. 2024
CVE-2024-29101 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jegtheme Jeg… 6.5 Moyenne 19 mars 2024
CVE-2024-1326 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via HTML Tag attributes in all… 6.4 Moyenne 12 mars 2024
CVE-2022-3794 The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions… 5.4 Moyenne 22 déc. 2022
CVE-2022-3805 The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various functions used to update the… 8.6 Élevée 22 déc. 2022

Autres produits jegtheme