Skip to content

Vulnerabilities of jegtheme Jeg Elementor Kit

Is your version affected?

CVE Summary Score Published
CVE-2025-2944 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Video Button… 6.4 Medium May 10, 2025
CVE-2024-13217 The Jeg Elementor Kit plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and… 4.3 Medium Feb 27, 2025
CVE-2024-10308 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's JKit -… 6.4 Medium Nov 26, 2024
CVE-2024-8899 The Jeg Elementor Kit plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and… 4.3 Medium Nov 26, 2024
CVE-2024-47390 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in jegtheme Jeg… 6.5 Medium Oct 5, 2024
CVE-2024-6804 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all… 6.4 Medium Aug 27, 2024
CVE-2024-4479 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the… 6.4 Medium Jun 15, 2024
CVE-2024-3161 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the countdown widget's… 6.4 Medium May 2, 2024
CVE-2024-3819 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's JKit - Banner… 6.4 Medium May 2, 2024
CVE-2024-0334 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the custom attribute of a… 6.4 Medium May 1, 2024
CVE-2024-32721 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jegtheme Jeg… 6.5 Medium Apr 24, 2024
CVE-2024-3162 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Testimonial Widget… 6.4 Medium Apr 3, 2024
CVE-2024-1327 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's image box… 6.4 Medium Apr 3, 2024
CVE-2024-29101 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jegtheme Jeg… 6.5 Medium Mar 19, 2024
CVE-2024-1326 The Jeg Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via HTML Tag attributes in all… 6.4 Medium Mar 12, 2024
CVE-2022-3794 The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various AJAX actions in versions… 5.4 Medium Dec 22, 2022
CVE-2022-3805 The Jeg Elementor Kit plugin for WordPress is vulnerable to authorization bypass in various functions used to update the… 8.6 High Dec 22, 2022

Other jegtheme products