Aller au contenu
Non notée

CVE-2026-78318 Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope

Description

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope. The notification message, as optionally shown by Console's and Enduser's login pages can be instructed to display HTML tags with unsafe JS inline, via malicious HTTP link generation. This issue affects Apache Syncope: from 4.0.4 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Syncope 4.1 4.1.0-M0 → 4.1.2 Pas de correctif indiqué
Apache Syncope 4.0 4.0.4 → 4.0.7 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 45 CVE de Apache Syncope →
Suivre cette CVE