Aller au contenu
Non notée

CVE-2026-110535 Improper Privilege Management vulnerability in Apache Syncope

Description

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Syncope 4.1 4.1.0-M0 → 4.1.3 Pas de correctif indiqué
Apache Syncope 4.0 4.0.0-M0 → 4.0.8 Pas de correctif indiqué
Apache Syncope 3.0 3.0.12 → 3.0.16 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 45 CVE de Apache Syncope →
Suivre cette CVE