Aller au contenu
Non notée

CVE-2026-77181 Incorrect Authorization vulnerability in Apache Syncope

Description

Incorrect Authorization vulnerability in Apache Syncope. An administrator with ClientApp's update entitlement is unable to perform the related operation, while ClientApp's create entitlement is checked both for create and update operations on ClientApp. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Syncope 4.1 4.1.0-M0 → 4.1.2 Pas de correctif indiqué
Apache Syncope 4.0 4.0.0-M0 → 4.0.7 Pas de correctif indiqué
Apache Syncope 3.0 3.0.0-M0 → 3.0.16 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 45 CVE de Apache Syncope →
Suivre cette CVE