5.3
Moyenne
CVE-2026-7601 A vulnerability has been found in Open5GS up to 2.7.6
Description
A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Open5GS 2.7 | 2.7.0 → 2.7.6 | 2.7.7 |
Références
- VDB-360558 | Open5GS AMF gmm-handler.c denial of service vuldb.com
- VDB-360558 | CTI Indicators (IOB, IOC, TTP, IOA) vuldb.com
- Submit #805675 | Open5GS v.2.7.6 Denial of Service vuldb.com
- github.com github.com
- github.com github.com
- github.com github.com
- github.com github.com
Chronologie
- Publiée
- Dernière modification
Autres CVE de Open5GS
Les 125 CVE de Open5GS →
CVE-2026-107166
A weakness has been identified in Open5GS up to 2.7.7
6.9
Moyenne
CVE-2026-92417
A vulnerability was found in Open5GS up to 2.8.0
7.1
Élevée
CVE-2026-92416
A vulnerability has been found in Open5GS up to 2.8.0
5.3
Moyenne
CVE-2026-91855
A security flaw has been discovered in Open5GS up to 2.7.7
6.9
Moyenne