Skip to content
5.3 Medium

CVE-2026-7601 A vulnerability has been found in Open5GS up to 2.7.6

Description

A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.

Affected products and versions

Product Affected versions Fixed in
Open5GS 2.7 2.7.0 → 2.7.6 2.7.7

References

Timeline

  1. Published
  2. Last modified
The 125 CVEs of Open5GS →
Track this CVE