Aller au contenu
Non notée

CVE-2026-73237 XSS vulnerability in Markdown handling in Apache Allura

Description

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Allura 1.10 1.10.0 → < 1.19.1 1.19.1

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 18 CVE de Apache Allura →
Suivre cette CVE