Skip to content
Not rated

CVE-2026-73237 XSS vulnerability in Markdown handling in Apache Allura

Description

XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Allura 1.10 1.10.0 → < 1.19.1 1.19.1

References

Timeline

  1. Published
  2. Last modified
The 18 CVEs of Apache Allura →
Track this CVE