Aller au contenu
Non notée

CVE-2026-73236 Incorrect Authorization vulnerability in Apache Syncope

Description

Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches. Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache Syncope 4.1 4.1.0-M0 → 4.1.2 Pas de correctif indiqué
Apache Syncope 4.0 4.0.0-M0 → 4.0.7 Pas de correctif indiqué
Apache Syncope 3.0 3.0.0-M0 → 3.0.16 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 45 CVE de Apache Syncope →
Suivre cette CVE