Non notée
CVE-2026-68080 It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated…
Description
It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Qpid Broker-J 10.0 | premières → 10.0.1 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Qpid Broker-J
Les 19 CVE de Apache Qpid Broker-J →
CVE-2026-92550
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential…
Non notée
CVE-2026-92560
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential…
Non notée
CVE-2026-92573
Improper handling of compressed data in the shared GZIP decompressor used for AMQP 0-8/0-9/0-9-1 and AMQP 0-10 message…
Non notée
CVE-2026-92564
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of…
Non notée