Skip to content
Not rated

CVE-2026-68080 It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated…

Description

It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache Qpid Broker-J 10.0 earliest → 10.0.1 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 19 CVEs of Apache Qpid Broker-J →
Track this CVE