Aller au contenu
Non notée

CVE-2026-61399 Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality

Description

Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Produits et versions touchés

Produit Versions touchées Corrigé en
Apache CloudStack 4.21 4.21.0.0 → 4.22.1.0 Pas de correctif indiqué
Apache CloudStack 4.20 4.20.0.0 → 4.20.3.0 Pas de correctif indiqué

Références

Chronologie

  1. Publiée
  2. Dernière modification
Les 51 CVE de Apache CloudStack →
Suivre cette CVE