Skip to content
Not rated

CVE-2026-61399 Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality

Description

Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

Affected products and versions

Product Affected versions Fixed in
Apache CloudStack 4.21 4.21.0.0 → 4.22.1.0 No fix stated
Apache CloudStack 4.20 4.20.0.0 → 4.20.3.0 No fix stated

References

Timeline

  1. Published
  2. Last modified
The 51 CVEs of Apache CloudStack →
Track this CVE