Non notée
CVE-2026-60080 Use After Free vulnerability in the Rust deserialization logic of Apache Fory
Description
Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue affects Apache Fory from 0.13.0 through 1.3.0. A crafted Fory payload could cause undefined behavior, process crash, or potential memory disclosure. Users are recommended to upgrade to version 1.4.0, which fixes the issue.
Produits et versions touchés
| Produit | Versions touchées | Corrigé en |
|---|---|---|
| Apache Fory 0.13 | 0.13.0 → 1.3.0 | Pas de correctif indiqué |
Références
- lists.apache.org lists.apache.org
Chronologie
- Publiée
- Dernière modification
Autres CVE de Apache Fory
Les 11 CVE de Apache Fory →
CVE-2026-71559
Deserialization of Untrusted Data vulnerability in the Go implementation of Apache Fory allows an attacker to cause a…
Non notée
CVE-2026-71558
Heap type confusion vulnerability in Apache Fory C++ deserialization
Non notée
CVE-2026-71560
Out-of-bounds Read vulnerability in Apache Fory C++ deserialization
Non notée
CVE-2026-64606
Deserialization of untrusted data vulnerability that may allow class-registration checks to be bypassed during Java…
Non notée